Üye Kayıt Üye Giriş

Excel – Veri Doğrulamayı Kullanarak Birden Fazla Aynı Veri Girişini Engellemek


Excel – Veri Doğrulamayı Kullanarak Birden Fazla Aynı Veri Girişini Engellemek


Veri doğrulama özelliğinde Eğersay işlevi ile birlikte bir sütuna veri girişi sırasında, daha önce girilmiş olan bir verinin yeniden girilmesini engelleyebilirsiniz. Yani bir değeri bir kez girdikten sonra ikinci kez veri girişini kısıtlayabilirsiniz. İsterseniz, aynı verinin 2 kez veya 3 kez girilmesini de sağlayabilirsiniz.

1- Verilerin yenilenmemesini istediğiniz örneğin A1:A10 aralığını seçin.

2- Veri sekmesinde yer alan Veri Araçları grubundaki Veri Doğrulama özelliğini seçin.

3- Veri doğrulama seçeneklerinden Özel ‘i seçin.

4- =EĞERSAY($A$1:$A$10;A1)=1 formülünü uygulayın.

İpucu: =EĞERSAY($A$1:$A$10;A1)=1 formülü girdiğiniz aralıkta sadece tek değer girmenize izin verir. Aynı formülü =2 şeklinde kullanırsanız, aynı değerden 2 tane girebilirsiniz, benzer şekilde =3 şeklinde kullanırsanız aynı değerden 3 tane girebilirsiniz.


 

Ders Sahibi;

Yorumlar

Yorum Yapabilmek İçin Üye Girişi Yapmanız Gerekmektedir.

ETİKETLER

x